Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-3403

jaxrs version conflict in teiid jboss integration

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 8.11
    • Fix Version/s: 8.11
    • Component/s: Server
    • Labels:

      Description

      There is a version conflict with the cxf and resteasy jaxrs dependency in jboss integration.

      The cxf dependency may need to be separated to a different module.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rareddy Ramesh Reddy
                Reporter:
                shawkins Steven Hawkins
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: