Uploaded image for project: 'SwitchYard'
  1. SwitchYard
  2. SWITCHYARD-2951

Project wizard doesn't detect IntPkg version if the version was typed

    Details

    • Steps to Reproduce:
      Hide

      1. Open the SY project wizard
      2. Select target runtime to '<None>'
      3. Check Configuration for IntPkg
      4. Type Kie version '6.4.0.Final'
      5. There is still a message "Please specify a valid Kie Version to continue."

      Show
      1. Open the SY project wizard 2. Select target runtime to '<None>' 3. Check Configuration for IntPkg 4. Type Kie version '6.4.0.Final' 5. There is still a message "Please specify a valid Kie Version to continue."

      Description

      Project wizard doesn't detect IntPkg version if the version was typed. The result is that the Finish button is still disabled. This applies for Kie nad IntPkf version.

      A workaround is quite easy, just select any version from the combo box and then type what you want.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                apodhrad Andrej Podhradsky
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: