Details

    • Type: Sub-task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.0
    • Component/s: None
    • Labels:
      None

      Description

      I got this when I tried to deploy camel-jpa-binding qs on Fuse6.1

      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
          package:(&(package=org.switchyard)(version>=2.0.0)(!(version>=2.1.0)))
             SwitchYard: Common - Camel
       
      package:(&(package=org.jboss.logging)(version>=3.1.0)(!(version>=4.0.0)))
             SwitchYard: Common - Camel
       
      package:(&(package=org.switchyard.event)(version>=2.0.0)(!(version>=2.1.0)))
             SwitchYard: Common - Camel
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  igarashitm tomohisa igarashi
                  Reporter:
                  igarashitm tomohisa igarashi
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: