Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.0
    • Component/s: console
    • Labels:
      None

      Description

      The following files need to have their gwt-maven-plugin version set to ${version.com.google.gwt}:

      component/core/pom.xml
      component/soap/pom.xml
      gwt/pom.xml

      This file, however, doesn't inherit like the others do, so it needs to be explicitly set to 2.5.1:

      app/pom.xml

      Without the above fixes, the console cannot be built currently.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                dward David Ward
                Reporter:
                dward David Ward
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: