Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.0.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      Need to investigate conflict with mvel version in ip bom master (2.1.9.Final) while drools 6.1.0.Final is using 2.2.1.Final, which has changed some classes to interfaces or vice versa.

      Current approach taken by switchyard: http://goo.gl/M7K84s

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                objectiser Gary Brown
                Reporter:
                objectiser Gary Brown
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: