Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-8

Suggestion Box doesn't align correctly in IE

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce Bug
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.1
    • Component/s: None
    • Labels:
      None

      Description

      If you try the demo in IE the suggestion box does not align correctly below the input box in IE6 or IE7:

      http://livedemo.exadel.com/richfaces-demo/richfaces/suggestionBox.jsf?c=suggestionBox

      Mike

        Gliffy Diagrams

          Activity

          SergeySmirnov Sergey Smirnov added a comment -

          The fix will be available in 3.0.1

          A.Skokov Alex Skokov added a comment -

          I can't reproduce this bug on Richfaces 3.0.1 (richfaces-demo)


            People

            • Assignee:
              youngm youngm
              Reporter:
              youngm youngm
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development