Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-38

a4j:include does not work as expected inside tabPanel

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce Bug
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.1
    • Component/s: None
    • Labels:
      None

      Gliffy Diagrams

      1. RF38-1.avi
        147 kB
        Nick Belaevski

        Activity

        ilya_shaikovsky Ilya Shaikovsky added a comment -

        link from "http://www.jboss.com/index.html?module=bb&op=viewtopic&t=104970" isn't an issue. (look my comment)

        For the second link:
        At first - it isn't connected the first in any way. And for now we still not reproduce this.. continue investigations.

        nbelaevski Nick Belaevski added a comment -

        Could not reproduce the issue. Everything works fine. Screen capture attached


          People

          • Assignee:
            afrancuzov Alexander Francuzov
            Reporter:
            SergeySmirnov Sergey Smirnov
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development