RichFaces
  1. RichFaces
  2. RF-1667

Doc error: richfaces can't run on WebSphere < v6.1 because of the JDK level requirement

    Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: 3.1.3
    • Fix Version/s: 3.1.4, 3.2.0
    • Component/s: None
    • Security Level: Public (Everyone can see)
    • Labels:
      None
    • Affects:
      Documentation (Ref Guide, User Guide, etc.)
    • Similar Issues:
      Show 10 results 

      Description

      In the doc, it is stated that richafces 3.1.3 requires JDK 1.5 and higher ,and also that richfaces supports WebSphere v5.1 - v6.0
      The first version of WebSphere that runs with JDK 1.5 is WebSphere v6.1

        Activity

        Hide
        Korluzhenko Veronika
        added a comment -

        fixed JDK version (JDK 1.4 and higher).

        Show
        Korluzhenko Veronika
        added a comment - fixed JDK version (JDK 1.4 and higher).

          People

          • Assignee:
            Korluzhenko Veronika
            Reporter:
            Denis Forveille
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved: