Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: 3.1.3
    • Fix Version/s: 3.1.3, 3.2.0
    • Component/s: None
    • Security Level: Public (Everyone can see)
    • Labels:
      None
    • Affects:
      Documentation (Ref Guide, User Guide, etc.), Interactive Demo/Tutorial
    • Similar Issues:
      Show 10 results 

      Description

      Maks, please refator JS API for Context Menu. All the "do*" functions should be renamed to simple "*" names (doShow() - show() )

        Activity

        Hide
        Ilya Shaikovsky
        added a comment -

        All the functions already has aliases.

        Show
        Ilya Shaikovsky
        added a comment - All the functions already has aliases.
        Hide
        Svetlana Mukhina
        added a comment -

        done in guide also

        Show
        Svetlana Mukhina
        added a comment - done in guide also
        Hide
        Svetlana Mukhina
        added a comment -

        docsupdated

        Show
        Svetlana Mukhina
        added a comment - docsupdated
        Hide
        Jay Balunas
        added a comment -

        Part of a bulk update, all resolutions changed to done, please review history to original resolution type

        Show
        Jay Balunas
        added a comment - Part of a bulk update, all resolutions changed to done, please review history to original resolution type

          People

          • Assignee:
            Nick Belaevski
            Reporter:
            Ilya Shaikovsky
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: