Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-13818

JSF server vs application Please upgrade to at least Mojarra 2.1.28 or 2.2.6

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.5.0.Beta1
    • Fix Version/s: 4.5.0.CR1
    • Component/s: None
    • Labels:
      None
    • Sprint:
      4.5.0.CR1 - Sprint 1

      Description

      Hi guys,

      I'm using Glassfish V4 and Mojarra 2.2.x is already installed.
      But, I use MyFaces 2.1.15 in my application.

      java.lang.RuntimeException: The JSF implementation 2.1.15 does not support the RichFaces ExtendedPartialViewContext. Please upgrade to at least Mojarra 2.1.28 or 2.2.6

      Mojarra is on the classpath by default.

      Hope you can do something with it!
      Thank you

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                bleathem Brian Leathem
                Reporter:
                jonleyo Jonathan Laterreur
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 hour
                  1h
                  Remaining:
                  Remaining Estimate - 1 hour
                  1h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified