Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate Issue
    • Affects Version/s: 5.0.0.Alpha3
    • Fix Version/s: None
    • Component/s: compatibility, core, third-party
    • Labels:
      None
    • Environment:

      Guava dependency and Tomcat 8

      Description

      As per this discussion we should do something with Guava dependency.

      • We should investigate whether maven shade plugin will be for any good
      • Investigate on refactoring the code so it does not contain dependencies from Guava marked as @Beta

      It seems that this blocks using of Tomcat 8 properly.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  lfryc Lukáš Fryč
                  Reporter:
                  jhuska Juraj Húska
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: