Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-12371

Upgrade Maven project dependency from 2.0.10 to 3.0.4

    Details

      Description

      Some Arquillian test dependencies (Shrinkwrap Maven Resolver) requires >=3.0.1 version of maven-model, thus I'm upgrading to latest version available.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                lfryc Lukáš Fryč
                Reporter:
                lfryc Lukáš Fryč
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: