Uploaded image for project: 'RESTEasy'
  1. RESTEasy
  2. RESTEASY-1774

Upgrade HTTP client to 4.5.4

    Details

    • Type: Component Upgrade
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.0.0.Beta2, 3.5.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      To follow Wildfly and EAP, ReastEASY should update its dependencies to HTTP Client to 4.5.4. However, such upgrade is currently triggering some regression.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rpelisse Romain Pelisse
                  Reporter:
                  rpelisse Romain Pelisse
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: