Details

    • Type: Feature Request
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Out of Date
    • Affects Version/s: 4.0.0.013
    • Fix Version/s: None
    • Labels:
      None

      Description

      Mark Drew asked me to raise this

      Having just installed Railo 4.0.013 (on Tomcat, if that matters), I see this info on the server admin screen:

      I just installed the latest Tomcat-based version of Railo, and see this:

      Version Railo 4.0.0.013 beta
      Version Name Appollo
      Release date Jul 1, 2012
      ColdFusion® compatibilty version 10.0.0.0

      Note the typo in "compatibilty". It should be "compatibility".

      Cheers.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                micstriit Michael Offner
                Reporter:
                adamcameroncf Adam Cameron
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: