Details

    • Type: Feature Request
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: PLFED_2.1.4.final
    • Fix Version/s: PLFED_2.1.5.Final
    • Component/s: None
    • Labels:
      None

      Description

      Change SecurityAction classes to check for the SecurityManager before executing privileged block.

      This is necessary due to performance.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pcraveiro Pedro Igor Silva
                Reporter:
                pcraveiro Pedro Igor Silva
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: