Details

    • Similar Issues:
      Show 10 results 

      Description

      Hello,

      please add to the spec file of nexus for the future releases to create a symlink (first removing previous) to have nexus-professional-latest poiting to the current veruion (e.g. now is nexus-professional-2.5.0-04 , which i am going to create manually ):

      rm -f nexus-professional-latest; ln -s nexus-professional-$version nexus-professional-latest
      

      so we will not have to change version in puppet. And then we will reference everything to this nexus-professional-latest.

      Thank you.

        Gliffy Diagrams

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              David Hladky
              Reporter:
              Dmytro Lisnichenko
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development