Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 4.3.0.Final
    • Fix Version/s: 4.4.0.Final
    • Component/s: Server
    • Labels:
      None

      Description

      With the release of Wildfly 9 Final, we should try to update our AS kit to support this version of Wildfly.

      Depending on the challenges (e.g. there are deprecated methods kept for binary compatibility in Wildfly 8 which have been removed in 9) our kit should support both Wildfly 8 and 9, especially since MODE-2454 means we no longer require the ISPN version coming out of Wildfly.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                hchiorean Horia Chiorean
                Reporter:
                hchiorean Horia Chiorean
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: