Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 3.8.x-prod-ip6.1
    • Fix Version/s: 3.8.x-prod-ip6.2
    • Component/s: Server
    • Labels:
      None

      Description

      ModeShape's EAP kit should be upgraded to run with EAP 6.4.x. Also, since starting with this version EAP will deliver Hibernate Search, ModeShape should use the version of Hibernate Search & Lucene bundled with EAP.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                hchiorean Horia Chiorean
                Reporter:
                hchiorean Horia Chiorean
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: