Details

      Description

      To support EE5(Servlet 2.5) deployments, the @Inject support should be written using the Arquillian SPIs, and not depend on CDI.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  aslak Aslak Knutsen
                  Reporter:
                  aslak Aslak Knutsen
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: