Details

      Description

      We dropped AS 4.x support.
      Now our maven dependencies in all modules need review
      and ideally should refer only AS 5.x artifacts.
      This is required for better and proper AS integration,
      otherwise AS guys will need to define a lot of excludes.

      This includes:
      jbossws-spi
      jbossws-common
      jbossws-framework
      jbossws-native
      jbossws-metro
      jbossws-cxf

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                ropalka Richard Opalka
                Reporter:
                ropalka Richard Opalka
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: