Uploaded image for project: 'JBoss Transaction Manager'
  1. JBoss Transaction Manager
  2. JBTM-2988

Update activemq-artemis in the performance repo

    Details

      Description

      Make sure that the artemis dependency in the performance repo matches what we use on master. So we are currently on 1.5.5.jbossorg-008 so change <version.org.apache.activemq> in the pom in our performance repo to use this version.

      Important: make sure that we also replace the native AIO library which is located in ArjunaJTA/jta/etc

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                mmusgrov Michael Musgrove
                Reporter:
                mmusgrov Michael Musgrove
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: