Uploaded image for project: 'JBoss Transaction Manager'
  1. JBoss Transaction Manager
  2. JBTM-2685 Check that narayana builds and runs using the Java SE 9 compiler
  3. JBTM-2851

Upgrade BlackTie to a version of WildFly that works with JDK9 (when available)

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: BlackTie
    • Labels:
      None

      Description

      The blacktie-admin-service-ear is failed when deploying the ear to the wildfly running with the JDK9. It could be an issue [1] and should be fix in [2].
      So we have to build the openjdk-orb 8.0.8.Beta1-SNAPSHOT or wait it for the final release.

      [1] http://mail.openjdk.java.net/pipermail/jigsaw-dev/2016-May/007698.html
      [2] https://github.com/jboss/openjdk-orb/pull/4

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  zhfeng Zheng Feng
                  Reporter:
                  tomjenkinson Thomas Jenkinson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: