Details

      Description

      [ERROR] Failed to execute goal org.apache.karaf.tooling:karaf-maven-plugin:4.1.0-SNAPSHOT:kar (package) on project framework: Execution package of goal org.apache.karaf.tooling:karaf-maven-plugin:4.1.0-SNAPSHOT:kar failed: An API incompatibility was encountered while executing org.apache.karaf.tooling:karaf-maven-plugin:4.1.0-SNAPSHOT:kar: java.lang.NoSuchMethodError: org.apache.maven.wagon.providers.http.AbstractHttpClientWagon.getReadTimeout()I
      

      It looks like we need to upgrade the maven and to use the build.bat

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  zhfeng Zheng Feng
                  Reporter:
                  zhfeng Zheng Feng
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: