Uploaded image for project: 'JBoss Transaction Manager'
  1. JBoss Transaction Manager
  2. JBTM-2724

Blacktie should not override maven-assembly-plugin version from parent

    XMLWordPrintable

    Details

      Description

      One of our PRs (http://albany.eng.hst.ams2.redhat.com/job/btny-pulls-narayana-catelyn/1089) ran on windows and failed due to a version issue with the maven-assembly-plugin. The blacktie/blacktie/pom.xml overrides the version set in the parent:

      <!-- this is required for EL5 as the newer versions of the assembly plugin do not allow us to update the zip -->
      <version>2.4</version>

      We should either retest without the version override or try to find another solution if the latest version of the plugin still has the same issue (Zheng Feng are you aware of any alternative?).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  zhfeng Zheng Feng
                  Reporter:
                  mmusgrov Michael Musgrove
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: