Uploaded image for project: 'JBoss Transaction Manager'
  1. JBoss Transaction Manager
  2. JBTM-2611

Make consistent usage of surefire version in quickstart poms

    XMLWordPrintable

    Details

      Description

      Some of the quickstarts use 2.4.3 of surefire plugin (amongst others used by other quickstarts). Lets standardise these on the current version. The reason this change is required is because some times the quickstart runs fail on lancel (probably something about this nodes .m2)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  tomjenkinson Thomas Jenkinson
                  Reporter:
                  tomjenkinson Thomas Jenkinson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: