Details

      Description

      WildFly has updated its build system to 3.1.0. As we have a subsystem that inherits from their parent it is causing a build failure. We should upgrade to 3.1.0 to match their expectations.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                tomjenkinson Thomas Jenkinson
                Reporter:
                tomjenkinson Thomas Jenkinson
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: