Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-5055

only a single attachment is attached to a mail

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.3.1.CR1
    • Component/s: Mail
    • Labels:
      None
    • Environment:

      2.3.1-SNAPSHOT, AS 7.1.3.Final

    • Steps to Reproduce:
      Hide

      1. Start a local MTA on port 25
      2. Change examples/mail/mail-web/src/main/webapp/WEB-INF/components.xml mail-session port to 25
      3. build and deploy the mail example
      4. go to http://127.0.0.1:8080/seam-mail/index.seam
      5. fill name and address (e.g. user@localhost)
      6. click Send a simple email with attachment

      Show
      1. Start a local MTA on port 25 2. Change examples/mail/mail-web/src/main/webapp/WEB-INF/components.xml mail-session port to 25 3. build and deploy the mail example 4. go to http://127.0.0.1:8080/seam-mail/index.seam 5. fill name and address (e.g. user@localhost) 6. click Send a simple email with attachment
    • Bugzilla Update:
      Perform

      Description

      Using Seam Mail to send a message with multiple attachments, results in a mail with only a single attachment.

      This appears to be a recent regression, I cannot reproduce it with 2.3.0.Final.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  manaRH Marek Novotny
                  Reporter:
                  maschmid Marek Schmidt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: