Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-4959

Seam gen needs to use different default JDBC driver than HSQLDB

    Details

      Description

      Seam-gen uses as default JDBC Driver HSQLDB 1.8.x. That is problematic in usage with AS 7.1.x. We should provide as default JDBC driver H2 or other JDBC 4 compliant driver.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                manaRH Marek Novotny
                Reporter:
                manaRH Marek Novotny
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: