Uploaded image for project: 'jBPM'
  1. jBPM
  2. JBPM-7303

Filters do not visually match by default in "Manage" screen

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 7.8.0.Final
    • Component/s: Workbench
    • Labels:
      None
    • Sprint:
      2018 Week 19-22
    • Steps to Reproduce:
      Hide

      1. Launch Business Central
      2. Run any business process
      3. Click "Menu" > "Manage" > "Process Instances"
      4. Observe "State: Active" tag in center pane
      5. Observe empty "Active" button in the left pane's "State" section

      Show
      1. Launch Business Central 2. Run any business process 3. Click "Menu" > "Manage" > "Process Instances" 4. Observe "State: Active" tag in center pane 5. Observe empty "Active" button in the left pane's "State" section
    • Affects:
      User Experience
    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      When I am in the "Manage" screen and looking through "Process Instances", the "Active filters" display in the center pane shows "State: Active". However, the "Filters" pane on the left does not show that the "Active" state has been selected. (However, clicking "Active" in the left pane and deselecting it will properly clear "State: Active" from the center pane.)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  cristiano.nicolai Cristiano Nicolai
                  Reporter:
                  cristiano.nicolai Cristiano Nicolai
                  Tester:
                  Bojan Sremac
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: