Details

      Description

      The JBossWS-CXF implementation of WSConsume tool ignores the -t (target) option and simply relies on the available JAXWS api level.
      However Apache CXF comes with a -frontend jaxws21 option that allows generating jaxws 2.1 code even if jaxws 2.2 apis are available. That flag is currently not passed to the underlying cxf tools, so the valid request of generating 2.1 level code is ignored.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  asoldano Alessio Soldano
                  Reporter:
                  klape Kyle Lape
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: