Details

    • Type: Sub-task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: EAP 5.0.0, EAP 5.0.1, EAP_EWP 5.1.0, EAP_EWP 5.1.1
    • Fix Version/s: EAP_EWP 5.2.0
    • Component/s: Other
    • Labels:
    • Release Notes Text:
      Hide
      CAUSE

      CONSEQUENCE

      FIX

      RESULT
      Show
      CAUSE CONSEQUENCE FIX RESULT
    • Release Notes Docs Status:
      Not Required
    • Docs QE Status:
      NEW
    • Similar Issues:
      Show 4 results 

      Description

      See JBBOOT-138.

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            baranowb Bartosz Baranowski added a comment -

            Can this issue be gone? EAP branch deploys and runs.

            Show
            baranowb Bartosz Baranowski added a comment - Can this issue be gone? EAP branch deploys and runs.
            Hide
            meyerdp meyerdp added a comment -

            I've been waiting to be able to download JBOSS-EAP 5.1.3 . It is still not available for download.

            Show
            meyerdp meyerdp added a comment - I've been waiting to be able to download JBOSS-EAP 5.1.3 . It is still not available for download.
            Hide
            jiwils Jimmy Wilson added a comment -

            @Bartosz: This issue can be resolved. I'm resolving it.

            @meyerdp: EAP 5.1.3 is not available yet, and won't be for some time.

            Show
            jiwils Jimmy Wilson added a comment - @Bartosz: This issue can be resolved. I'm resolving it. @meyerdp: EAP 5.1.3 is not available yet, and won't be for some time.
            Hide
            rdickens Russell Dickenson added a comment -

            No Release Notes item is required for this issue as the fact that EAP is compatible with Java 7 is noted in another issue and that note will appear in the Release Notes.

            Show
            rdickens Russell Dickenson added a comment - No Release Notes item is required for this issue as the fact that EAP is compatible with Java 7 is noted in another issue and that note will appear in the Release Notes.
            Hide
            madhumita12 Madhumita Sadhukhan added a comment -

            verified that server startup works correctly on all supported JDKs

            Show
            madhumita12 Madhumita Sadhukhan added a comment - verified that server startup works correctly on all supported JDKs

              People

              • Assignee:
                jiwils Jimmy Wilson
                Reporter:
                jiwils Jimmy Wilson
                Writer:
                Russell Dickenson
              • Votes:
                7 Vote for this issue
                Watchers:
                14 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Development