Uploaded image for project: 'JBoss Enterprise Application Platform 4 and 5'
  1. JBoss Enterprise Application Platform 4 and 5
  2. JBPAPP-6123

[BZ#688415] JON 2.4.1 + EWS 1.0.2-CR1 @ Solaris: Tomcat 5 WAR deployment through JON doesn't work

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Rejected
    • Affects Version/s: EWS 1.0.2
    • Fix Version/s: None
    • Component/s: EWS
    • Labels:
      None
    • Environment:

      RHQ: stacks1.mw.lab.eng.bos.redhat.com - RHEL 6 32bit, Sun JDK 1.6.0_24
      EWS: dev92.mw.lab.eng.bos.redhat.com - Solaris 10, Sun JDK 1.6.0_24

      Description

      https://bugzilla.redhat.com/show_bug.cgi?id=688415

      STR:

      1) Start EWS's Tomcat 5, monitored by JON (Ensure JMX is ok, write privs etc.)
      2) Deploy attached hellothere.war in Tomcat's localhost virt host's INVENTORY tab
      3) The app is shown to be deployed, op result is Success,
      but the app is not really deployed and is reported as DOWN.

      No errors in RHQ Agent's log - attached.
      No errors in tomcat.log or catalina.out.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ozizka Ondrej Zizka
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: