Uploaded image for project: 'JBoss OSGi'
  1. JBoss OSGi
  2. JBOSGI-477

Unsupported execution environment OSGi/Minimum-1.1

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: JBossOSGi 1.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Cannot start bundle: org.eclipse.equinox.util:1.0.300.v20110502: org.osgi.framework.BundleException: Unsupported execution environment [OSGi/Minimum-1.1] we have [OSGi/Minimum-1.2, , J2SE-1.2, , J2SE-1.3, , J2SE-1.4, , J2SE-1.5, , JavaSE-1.6]

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  thomas.diesler Thomas Diesler
                  Reporter:
                  thomas.diesler Thomas Diesler
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: