Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Deferred
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Notifications
    • Labels:
      None
    • Urgency:
      1

      Description

      Reset Password not sending emails in prod.

      (03:09:48 PM) jsant: hey folks – jmarques (CSP user 7710) tried using the "forgot password" link – but didn't get an email – how can he get his password reset?
      (03:10:09 PM) jsant: fmerenda / jsanda / nlugert ^^ ?
      (03:11:06 PM) fjm: he should have
      (03:11:18 PM) fjm: he can also go here and do it:
      (03:11:20 PM) ***fjm looks for link
      (03:11:37 PM) fjm: https://www.redhat.com/wapps/sso/lostPassword.html
      (03:11:52 PM) fjm: which will reset the password in sso, which we tie in with indirectly
      (03:12:22 PM) jsant: k - i'll send him the link
      (03:12:33 PM) fjm: thx
      (03:12:40 PM) jsant: fyi - mark spritzler tried resetting his the other day, too and didn't receive an email – might be something to look into

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  frank.merenda Frank Merenda (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: