Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-7080

GWT facet doesn't work correctly with Web Module 2.4

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.2.0.M2
    • Fix Version/s: 3.2.0.Beta2
    • Component/s: gwt
    • Labels:
      None

      Description

      Steps to reproduce:

      • call a new Dynamic Web Project wizard
      • choose Web module 2.4
      • add the GWT facet
      • set the Java facet to the 1.5 version if that is required
      • click Finish

      You will get an error dialog as in the attached screenshot.

      Solution: Creating the GWT servlet for Web Module 2.4 or changing a declaration of the GWT facet to require Web module >= 2.5

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                snjeza Snjezana Peco
                Reporter:
                snjeza Snjezana Peco
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: