Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Cannot Reproduce Bug
    • Affects Version/s: 3.0.3.GA
    • Fix Version/s: 3.1.1
    • Component/s: server
    • Labels:
      None
    • Environment:
      Win XP
    • Workaround Description:

      Unknown

      Show
      Unknown
    • Similar Issues:
      Show 10 results 

      Description

      Prepare default install of

      • JBoss 5.0
      • JBoss 5.1

      In Eclipse JBoss Server View:

      • Create JBoss 5.0 server for corresponding 5.0 runtime
      • Leave default server properties
      • Start server -> State switches to 'starting' -> State switches to 'started' -> OK
      • Create JBoss 5.1 server for corresponding 5.1 runtime
      • Leave default server properties
      • Start server -> State switches to 'starting' -> State stays in 'starting' state until timeout (450 seconds) -> NOK

        Activity

        Max Rydahl Andersen
        added a comment -

        Andreas, is this also a problem for you in 3.1 ?

        Show
        Max Rydahl Andersen
        added a comment - Andreas, is this also a problem for you in 3.1 ?
        Andreas Erne
        added a comment -

        Max, yes it is!

        Starting from a fresh 3.0 install, I have

        Show
        Andreas Erne
        added a comment - Max, yes it is! Starting from a fresh 3.0 install, I have added http://download.jboss.org/jbosstools/updates/development/ update site updated everything to latest version -> NOK (same problem)
        Max Rydahl Andersen
        added a comment -

        didnt we have this issue fixed or looked into earlier ?

        Show
        Max Rydahl Andersen
        added a comment - didnt we have this issue fixed or looked into earlier ?
        Rob Stryker
        added a comment -

        This was never an issue for 5.1. As far as I can tell this was only an issue in 5.0 because they got rid of the JMX listener. But they replaced it in 5.1.

        I am unable to replicate this and can't for the life of me figure out why this issue could exist for user. Server starts up just fine for me. =/

        Show
        Rob Stryker
        added a comment - This was never an issue for 5.1. As far as I can tell this was only an issue in 5.0 because they got rid of the JMX listener. But they replaced it in 5.1. I am unable to replicate this and can't for the life of me figure out why this issue could exist for user. Server starts up just fine for me. =/
        Rob Stryker
        added a comment -

        If you have any more information you think might be helpful in tracking this down i'd be glad to give this a second look.

        Show
        Rob Stryker
        added a comment - If you have any more information you think might be helpful in tracking this down i'd be glad to give this a second look.
        Rob Stryker
        added a comment -

        I just tested with a JBoss 5.1 GA server and it seemed to work just fine. Any more details?

        Show
        Rob Stryker
        added a comment - I just tested with a JBoss 5.1 GA server and it seemed to work just fine. Any more details?
        Andreas Erne
        added a comment -

        I am sorry for wasting your time. After repeating the installation procedure the fourth time I could not reproduce the problem any more. Maybe a port problem between server and eclipse?

        Show
        Andreas Erne
        added a comment - I am sorry for wasting your time. After repeating the installation procedure the fourth time I could not reproduce the problem any more. Maybe a port problem between server and eclipse?
        lunxian
        added a comment -

        I have the same problem with jboss tools3.1.0 and jboss as 5.1.0.
        I think it's a bug in some situation.

        Show
        lunxian
        added a comment - I have the same problem with jboss tools3.1.0 and jboss as 5.1.0. I think it's a bug in some situation.
        Jiri Peterka
        added a comment -

        Unable to replicate in JBDS 3.0.1.v201005311725R-H96-GA. Closed

        Show
        Jiri Peterka
        added a comment - Unable to replicate in JBDS 3.0.1.v201005311725R-H96-GA. Closed

          People

          • Assignee:
            Jiri Peterka
            Reporter:
            Andreas Erne
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: