Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-24538

Wildfly 9 and above need remote+http protocol for jmx

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.5.0.AM1
    • Fix Version/s: 4.5.0.AM1
    • Component/s: jmx, server
    • Labels:
      None

      Description

      When connecting to a wf9 / wf10 / wf11 or associated eap's via jmx, console spits out the following:

      Jun 05, 2017 4:16:34 PM org.jboss.remotingjmx.Util warnDeprecated
      WARN: The protocol 'http-remoting-jmx' is deprecated, instead you should use 'remote+http'.
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rob.stryker Rob Stryker
                Reporter:
                rob.stryker Rob Stryker
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: