Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-22601

"Unable to choose a subsystem" error when trying to start a remote server with management

    Details

    • Story Points:
      3

      Description

      When you set up a remote EAP 6 or 7 server and then try to run it, you get this error:
      Unable to choose a subsystem. Multiple subsystems found for servertype org.jboss.ide.eclipse.as.eap.61 and system type deploymentOptions

      Note: This bug happens with management mode, not with filesystem operations

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rob.stryker Rob Stryker
                  Reporter:
                  mmalina Martin Malina
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: