Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-19439

Explorer: Cannot delete v2 applications via "Del"-Key

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: 4.3.0.Alpha2
    • Fix Version/s: 4.3.1.CR1
    • Component/s: openshift
    • Labels:
      None
    • Steps to Reproduce:
      Hide
      1. ASSERT: in Explorer: make sure that you have a connection with at least 1 application
      2. EXEC: in Explorer: select your application and hit the "Del" key

      Result:
      Nothing happens

      Expected result:
      A dialog pops up telling you that you're about to delete your application and asks you to confirm or cancel the operation. Upon confirmation the application is deleted

      The very same is true for domains, deleting domains via "Del" doesnt work either. Only deleting connections works.

      Show
      ASSERT: in Explorer: make sure that you have a connection with at least 1 application EXEC: in Explorer: select your application and hit the "Del" key Result: Nothing happens Expected result: A dialog pops up telling you that you're about to delete your application and asks you to confirm or cancel the operation. Upon confirmation the application is deleted The very same is true for domains, deleting domains via "Del" doesnt work either. Only deleting connections works.

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                scabanovich Viacheslav Kabanovich
                Reporter:
                adietish André Dietisheim
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: