Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-18602

Warn the user if not JDK1.7+ is used when trying to start Forge

    Details

      Description

      The user should be informed that Forge only works with JDK 1.7 and higher when he tries to start with a lower JDK. Currently the information is buried in the Eclipse logs.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                koen.aers Koen Aers
                Reporter:
                koen.aers Koen Aers
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: