Details

      Description

      Now that WildFly 9.0.0.Alpha1 is out, we need to make sure it works properly with JBT/JBDS.

      I played with it a little, tried to start/stop, deploy a project and so far I haven't seen any issue.

      Other than the one expected that is - when you add the server, you get a warning that the runtime version doesn't match - it detected 9, but 8 is expected. We need to deal with this somehow.

      Runtime detection doesn't work. It find the server (although with a strange Type of "WILDFLY-FULL"), but doesn't actually add it.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rob.stryker Rob Stryker
                Reporter:
                mmalina Martin Malina
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: