Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-13843

Investigate use of SWTBot 2.1 (and org.junit_4.11) in target platform

    Details

      Description

      Eclipse 4.3M5a contains:

      4.3milestones/S-4.3M5a-201302041400/plugins/org.junit4_4.8.1.v20120705-112236.jar

      But in Eclipse 4.3M6, the only JUnit available is:

      4.3milestones/S-4.3M6-201303141330/plugins/org.junit_4.11.0.v201303080030.jar

      So, we need to see if a newer SWTBot can be used which depends on org.junit instead of org.junit4.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mickael_istria Mickael Istria
                  Reporter:
                  nickboldt Nick Boldt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: