Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-13830

document reasons for using Eclipse Juno SR2 instead of earlier version on www.jboss.org install page for JBT 4.0.1

    Details

    • Release Notes Text:
      Hide
      JBT 4.0.x and JBDS 7.0.x users are recommended to use Juno SR2 as it picks up WTP and platform fixes needed for correct behaviour and performance. Details to be posted here:

      https://www.jboss.org/tools/download/installation/update_4_0#installon420421
      Show
      JBT 4.0.x and JBDS 7.0.x users are recommended to use Juno SR2 as it picks up WTP and platform fixes needed for correct behaviour and performance. Details to be posted here: https://www.jboss.org/tools/download/installation/update_4_0#installon420421
    • Release Notes Docs Status:
      Not Yet Documented

      Description

      When we release JBT 4.0.1, we should update https://www.jboss.org/tools/download/installation/update_4_0#installon420421 to include a blurb about why we encourage users to use Juno SR2 instead of R or SR1.

      Reasons include:

      a) performance patch, JBIDE-13326 / JBIDE-13335
      b) WTP bug / behaviour change between WTP 3.3.0 & 3.3.1: JBIDE-13821

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  nickboldt Nick Boldt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: