Uploaded image for project: 'JBoss Enterprise Application Platform'
  1. JBoss Enterprise Application Platform
  2. JBEAP-10447

[7.1] Messaging Guide: A-MQ 6.x does not offer support for JMS 2.0 Spec API.

    Details

      Description

      Reported through a docs comment here: https://access.redhat.com/discussions/3006851

      On topic "30.3.1. Issues with the A-MQ 6 Resource Adapter" EAP 7 Configuring Messaging Guide It worthy mention that A-MQ 6.x does not offers support for JMS 2.0 Spec API. So if you intend to send messages to a Remote A-MQ Broker you have to use the old JMS 1.0 API inside EAP 7.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  sgilda Sande Gilda
                  Reporter:
                  lcosti.redhat Lucas Costi
                  Tester:
                  Ondřej Kalman
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: