Details

    • Type: Component Upgrade Component Upgrade
    • Status: Closed Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: JBossAS-5.1.0.GA
    • Fix Version/s: 6.0.0.M1
    • Component/s: Security
    • Security Level: Public (Everyone can see)
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      JBoss Security needs to be upgraded to 2.0.4.SP2 as the SP1 release missed important fixes.

        Activity

        Hide
        Stefan Guilhen
        added a comment -

        Security jars have been upgraded to 2.0.4.SP2

        Show
        Stefan Guilhen
        added a comment - Security jars have been upgraded to 2.0.4.SP2

          People

          • Assignee:
            Stefan Guilhen
            Reporter:
            Stefan Guilhen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: