Details

    • Type: Component Upgrade Subtask
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 6.0.0.M1, 6.0.0.M2
    • Component/s: Security
    • Labels:
      None
    • Estimated Difficulty:
      Medium
    • Similar Issues:
      Show 10 results 

      Description

      Upgrade to JBossXACML 2.0.3.SP2

      Branch_5_x, trunk and the branch corresponding to EAP5 (find out what branch is that).

      Just update the component/pom.xml

      Run the ant tests-security-basic-unit test target and see if there are regressions.

        Gliffy Diagrams

          Activity

          Hide
          anil.saldhana Anil Saldhana added a comment -

          JBPAPP_5_0/

          Show
          anil.saldhana Anil Saldhana added a comment - JBPAPP_5_0/
          Hide
          sguilhen Stefan Guilhen added a comment -

          Trunk and Branch_5_x have been updated to use JBossXACML 2.0.3.SP2.

          Show
          sguilhen Stefan Guilhen added a comment - Trunk and Branch_5_x have been updated to use JBossXACML 2.0.3.SP2.

            People

            • Assignee:
              sguilhen Stefan Guilhen
              Reporter:
              anil.saldhana Anil Saldhana
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved:

                Development