Uploaded image for project: 'Infinispan'
  1. Infinispan
  2. ISPN-7742

Update Elasticsearch integration tests to use version 5.3 (from 2.x)

    Details

      Description

      Hibernate Search now supports both Elasticsearch versions 2.x and 5.x. I'll update the Infinispan integration tests to target the improved version 5.x, not least the configuration and integration tests are slightly simpler to maintain as we no longer need additional plugins.

      Also, we'll eventually drop support for the older Elasticsearch version.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  sannegrinovero Sanne Grinovero
                  Reporter:
                  sannegrinovero Sanne Grinovero
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: