Details

    • Type: Component Upgrade
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.1.6
    • Labels:
      None

      Description

      Ring versions < 1.5.1 have a security flaw - see https://groups.google.com/d/msg/clojure-sec/WOMCpKAFkDE/ObzkAYhnBgAJ

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                tcrawley Toby Crawley
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: