Immutant
  1. Immutant
  2. IMMUTANT-240

Use clojure.tools.reader for 1.5 reader/edn features

    Details

    • Type: Feature Request Feature Request
    • Status: Resolved Resolved (View Workflow)
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: 0.9.0
    • Fix Version/s: 0.10.0
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      This should offer the 1.5 safe reading guarantees when using clojure 1.3/1.4 as well.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Jim Crossley
            Reporter:
            Jim Crossley
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: