Immutant
  1. Immutant
  2. IMMUTANT-190

jar mounts need to be under the deployment root for some of the AS's deployment scanners to work

    Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.8.0
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      This basically just means that IMMUTANT-186 needs to be reverted.

        Activity

        Hide
        Toby Crawley
        added a comment -

        Without the mounts being under the app root, you'll see something like this: https://gist.github.com/4251874

        Show
        Toby Crawley
        added a comment - Without the mounts being under the app root, you'll see something like this: https://gist.github.com/4251874
        Show
        Toby Crawley
        added a comment - Done: https://github.com/immutant/immutant/compare/063b370...e6f1e34
        Hide
        Toby Crawley
        added a comment -

        The above patch broke scanners for .ima's. Fixed by: https://github.com/immutant/immutant/compare/e6f1e34...74154ca

        Show
        Toby Crawley
        added a comment - The above patch broke scanners for .ima's. Fixed by: https://github.com/immutant/immutant/compare/e6f1e34...74154ca

          People

          • Assignee:
            Toby Crawley
            Reporter:
            Toby Crawley
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: